<!DOCTYPE html><html lang="en-US"><head><meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"><meta charset="UTF-8"><link rel="pingback" href="https://kochipost.com/xmlrpc.php" /><link type="text/css" media="all" href="https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/cache/autoptimize/css/autoptimize_74a99f22211442e23679575680b0291b.css" rel="stylesheet" /><title>Covid-19: God’s own country puts hospitality on hold, turns hostile, shows foreign tourists the door     | KochiPost</title> <script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script> <script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/plugins/super-socializer/images/close.png';</script> <script>var theChampSiteUrl = 'https://kochipost.com', theChampVerified = 0, theChampEmailPopup = 0;</script> <script>var theChampLoadingImgPath = 'https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'https://kochipost.com/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'https://kochipost.com'; var theChampRegRedirectionUrl = 'https://kochipost.com';</script> <script>var theChampFBKey = '518424241829363', theChampSameTabLogin = '0', theChampVerified = 0; var theChampAjaxUrl = 'https://kochipost.com/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'https://kochipost.com/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampLJLoginUsernameString = 'Enter your LiveJournal username'; var theChampLJAuthUrl = 'https://kochipost.com/2020/03/18/covid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door/?SuperSocializerAuth=LiveJournal'; var theChampSteamAuthUrl = ""; var theChampTwitterRedirect = 'https%3A%2F%2Fkochipost.com%2F2020%2F03%2F18%2Fcovid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door%2F';  var heateorMSEnabled = 0; var theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampFacebookAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Facebook&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampTwitchAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitch&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampGoogleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Google&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampVkontakteAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Vkontakte&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampLinkedinAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Linkedin&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampXingAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Xing&super_socializer_redirect_to=" + theChampTwitterRedirect;</script> <script>var theChampSharingAjaxUrl = 'https://kochipost.com/wp-admin/admin-ajax.php', heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://kochipost.com/2020/03/18/covid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door/";var heateorSsVerticalSharingShortUrl = "https://kochipost.com/2020/03/18/covid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door/";</script> <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://kochipost.com/2020/03/18/covid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Covid-19: God’s own country puts hospitality on hold, turns hostile, shows foreign tourists the door     | KochiPost" /><meta property="og:description" content="In the midst of Covid-19 pandemic, it is pretty evident that the Upanishad sloka ‘atithi devo bhava’ (guests are divine) has taken a backseat in Kerala. At present there are over 5000 tourists in the state, and Kerala which proclaims itself as “God’s Own Country” has turned inhospitable exhibiting fear and parochialism in these times of corona virus.
Some tourists who came to Kerala this month are finding it difficult to get hotel rooms and are being denied entry into restaurants. Besides accommodation and food, these foreign tourists who were always welcomed with glee for their dollars and euros, now find it near impossible to get autorickshaws and taxies to travel to and fro from railway stations and airports. Many had to take refuge in government hospitals.
The Kerala Chief Minister, Pinarayi Vijayan, had to finally intervene and admonish Keralites for their cruel behavior reminding them that the tourism industry is a major industry in the state. Vijayan said, in many places where the tourists were shut out by the people, the police had to step in and find them accommodation." /><meta property="og:url" content="https://kochipost.com/2020/03/18/covid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door/" /><meta property="og:site_name" content="KochiPost" /><meta property="article:publisher" content="https://www.facebook.com/kochipost/" /><meta property="article:tag" content="foreign tourists in Kerala" /><meta property="article:tag" content="pandemic Covid-19" /><meta property="article:tag" content="tourists suffer during covid-19" /><meta property="article:section" content="Features" /><meta property="article:published_time" content="2020-03-18T08:15:15+00:00" /><meta property="article:modified_time" content="2020-03-18T08:22:43+00:00" /><meta property="og:updated_time" content="2020-03-18T08:22:43+00:00" /><meta property="og:image" content="https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/uploads/2020/03/Kerala_covid_tourism.jpg?time=1584582129" /><meta property="og:image:secure_url" content="https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/uploads/2020/03/Kerala_covid_tourism.jpg?time=1584582129" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="600" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="In the midst of Covid-19 pandemic, it is pretty evident that the Upanishad sloka ‘atithi devo bhava’ (guests are divine) has taken a backseat in Kerala. At present there are over 5000 tourists in the state, and Kerala which proclaims itself as “God’s Own Country” has turned inhospitable exhibiting fear and parochialism in these times of corona virus. Some tourists who came to Kerala this month are finding it difficult to get hotel rooms and are being denied entry into restaurants. Besides accommodation and food, these foreign tourists who were always welcomed with glee for their dollars and euros, now find it near impossible to get autorickshaws and taxies to travel to and fro from railway stations and airports. Many had to take refuge in government hospitals. The Kerala Chief Minister, Pinarayi Vijayan, had to finally intervene and admonish Keralites for their cruel behavior reminding them that the tourism industry is a major industry in the state. Vijayan said, in many places where the tourists were shut out by the people, the police had to step in and find them accommodation." /><meta name="twitter:title" content="Covid-19: God’s own country puts hospitality on hold, turns hostile, shows foreign tourists the door     | KochiPost" /><meta name="twitter:site" content="@thekochipost" /><meta name="twitter:image" content="https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/uploads/2020/03/Kerala_covid_tourism.jpg?time=1584582129" /><meta name="twitter:creator" content="@thekochipost" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/#organization","name":"KOCHIPOST","url":"https://kochipost.com/","sameAs":["https://www.facebook.com/kochipost/","https://twitter.com/thekochipost"],"logo":{"@type":"ImageObject","@id":"https://kochipost.com/#logo","url":"https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/uploads/2015/07/apple-kp-72.png?time=1584582129","width":72,"height":72,"caption":"KOCHIPOST"},"image":{"@id":"https://kochipost.com/#logo"}},{"@type":"WebSite","@id":"https://kochipost.com/#website","url":"https://kochipost.com/","name":"KochiPost","description":"Free, Fair and without Fear","publisher":{"@id":"https://kochipost.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://kochipost.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/2020/03/18/covid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door/#primaryimage","url":"https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/uploads/2020/03/Kerala_covid_tourism.jpg?time=1584582129","width":900,"height":600},{"@type":"WebPage","@id":"https://kochipost.com/2020/03/18/covid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door/#webpage","url":"https://kochipost.com/2020/03/18/covid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door/","inLanguage":"en-US","name":"Covid-19: God\u2019s own country puts hospitality on hold, turns hostile, shows foreign tourists the door\u00a0\u00a0\u00a0\u00a0 | KochiPost","isPartOf":{"@id":"https://kochipost.com/#website"},"primaryImageOfPage":{"@id":"https://kochipost.com/2020/03/18/covid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door/#primaryimage"},"datePublished":"2020-03-18T08:15:15+00:00","dateModified":"2020-03-18T08:22:43+00:00"},{"@type":"Article","@id":"https://kochipost.com/2020/03/18/covid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door/#article","isPartOf":{"@id":"https://kochipost.com/2020/03/18/covid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door/#webpage"},"author":{"@id":"https://kochipost.com/#/schema/person/57806b8ce77780780a0bad89d7d6e00b"},"headline":"Covid-19: God\u2019s own country puts hospitality on hold, turns hostile, shows foreign tourists the door\u00a0\u00a0\u00a0\u00a0","datePublished":"2020-03-18T08:15:15+00:00","dateModified":"2020-03-18T08:22:43+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://kochipost.com/2020/03/18/covid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door/#webpage"},"publisher":{"@id":"https://kochipost.com/#organization"},"image":{"@id":"https://kochipost.com/2020/03/18/covid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door/#primaryimage"},"keywords":"foreign tourists in Kerala,pandemic Covid-19,tourists suffer during covid-19","articleSection":"Features,Tourism"},{"@type":["Person"],"@id":"https://kochipost.com/#/schema/person/57806b8ce77780780a0bad89d7d6e00b","name":"Nidhin T R","image":{"@type":"ImageObject","@id":"https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/#authorlogo","url":"https://kochipost.com/wp-content/uploads/2020/01/Nidhin_TR_profile.jpg","caption":"Nidhin T R"},"description":"Nidhin T R is a journalist based in Thrissur, Kerala","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="KochiPost &raquo; Feed" href="https://kochipost.com/feed/" /><link rel="alternate" type="application/rss+xml" title="KochiPost &raquo; Comments Feed" href="https://kochipost.com/comments/feed/" /><link rel='preconnect' href='https://secureservercdn.net' crossorigin /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/160.153.137.210\/a72.a6c.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2&time=1584582129"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2&#038;time=1584582129' type='text/css' media='all' /><link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0&#038;time=1584582129' type='text/css' media='all' /><link rel='stylesheet' id='foobox-free-min-css'  href='https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.8&#038;time=1584582129' type='text/css' media='all' /><link rel='stylesheet' id='hunted-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /><link rel='stylesheet' id='normalize-css'  href='https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/themes/hunted/css/normalize.css?ver=5.3.2&#038;time=1584582129' type='text/css' media='all' /><link rel='stylesheet' id='style-css'  href='https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/themes/hunted/style.css?ver=5.3.2&#038;time=1584582129' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/themes/hunted/css/font-awesome.min.css?ver=4.6.3&#038;time=1584582129' type='text/css' media='all' /><link rel='stylesheet' id='bxslider-css'  href='https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/themes/hunted/css/jquery.bxslider.css?ver=5.3.2&#038;time=1584582129' type='text/css' media='all' /><link rel='stylesheet' id='responsive-css'  href='https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/themes/hunted/css/responsive.css?ver=5.3.2&#038;time=1584582129' type='text/css' media='all' /><link rel='stylesheet' id='slicknav-css'  href='https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/themes/hunted/css/slicknav.css?ver=5.3.2&#038;time=1584582129' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-css'  href='https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/themes/hunted/css/custom-woocommerce.css?ver=5.3.2&#038;time=1584582129' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-includes/css/dashicons.min.css?ver=5.3.2&#038;time=1584582129' type='text/css' media='all' /><link rel='stylesheet' id='thickbox-css'  href='https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2&#038;time=1584582129' type='text/css' media='all' /><link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/plugins/super-socializer/css/front.css?ver=7.12.37&#038;time=1584582129' type='text/css' media='all' /><link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.12.37&#038;time=1584582129' type='text/css' media='all' /><link rel='stylesheet' id='sccss_style-css'  href='https://kochipost.com/?sccss=1&#038;ver=5.3.2' type='text/css' media='all' /> <script type='text/javascript' src='https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1584582129'></script> <script type='text/javascript' src='https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&#038;time=1584582129'></script> <script type='text/javascript' src='https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/plugins/xt-galleria/galleria/galleria-1.4.2.min.js?ver=1.4.2&#038;time=1584582129'></script> <script type='text/javascript'>/* Run FooBox FREE (v2.7.8) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: false,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};</script> <script type='text/javascript' src='https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.8&#038;time=1584582129'></script> <link rel='https://api.w.org/' href='https://kochipost.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kochipost.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-includes/wlwmanifest.xml?time=1584582129" /><link rel='shortlink' href='https://kochipost.com/?p=15828' /><link rel="alternate" type="application/json+oembed" href="https://kochipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkochipost.com%2F2020%2F03%2F18%2Fcovid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door%2F" /><link rel="alternate" type="text/xml+oembed" href="https://kochipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkochipost.com%2F2020%2F03%2F18%2Fcovid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door%2F&#038;format=xml" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-139048738-1', 'auto');ga('send', 'pageview');</script> <link rel="icon" href="https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/uploads/2019/04/cropped-fav-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/uploads/2019/04/cropped-fav-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/uploads/2019/04/cropped-fav-180x180.jpg" /><meta name="msapplication-TileImage" content="https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/uploads/2019/04/cropped-fav-270x270.jpg" /></head><body class="post-template-default single single-post postid-15828 single-format-standard"><div class="hiddenInfo"> <span id="mapInfo_Zoom">15</span> <span id="mapInfo_coorN">49.0138</span> <span id="mapInfo_coorE">8.38624</span> <span id="bxInfo_Controls">arrow</span> <span id="bxInfo_Auto">0</span> <span id="bxInfo_Controls_Main">none</span> <span id="bxInfo_Auto_Main"></span> <span id="bxInfo_Pause">4000</span> <span id="bxInfo_Infinite">1</span> <span id="bxInfo_Random">0</span> <span id="bxInfo_Mode">horizontal</span> <span id="siteUrl">https://kochipost.com</span> <span id="trigger-sticky-value">300</span> <span id="menu-logo-l-r"></span> <span id="medianetVal">0</span></div><div class="body-outer"><div class="mobile-header clearfix"><div class="mobile-logo-outer"><div class="mobile-logo-container"> <a href="https://kochipost.com/"><img alt="" src="https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/uploads/2019/08/newkpologo.jpg" /></a></div></div><div class="hunted-menu-button"><i class="fa fa-navicon"></i></div><div id="touch-menu" class="hunted-font-1 fw700"></div></div><div class="site-top clearfix"><div class="site-top-container-outer clearfix"><div class="site-logo-outer"><header class="site-logo-container"> <a href="https://kochipost.com/"><img alt="" src="https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/uploads/2019/08/newkpologo.jpg" /></a></header></div><div class="site-top-container clearfix"><div class="site-logo-left-handler"></div><div class="site-menu-outer"><div class="site-menu-container hunted-font-1 fw700 clearfix"><div class="site-nav2"><ul id="site-menu" class="menu"><li id="menu-item-15818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15818"><a href="https://kochipost.com/about/">About</a></li><li id="menu-item-15819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15819"><a href="https://kochipost.com/contact/">Contact</a></li><li id="menu-item-15820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15820"><a href="https://kochipost.com/content-restricted/">Content restricted</a></li><li id="menu-item-15821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15821"><a href="https://kochipost.com/disclaimer/">DISCLAIMER</a></li><li id="menu-item-15822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15822"><a href="https://kochipost.com/home-free-fair-without-fear/">Free, Fair and without Fear</a></li><li id="menu-item-15823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15823"><a href="https://kochipost.com/jobs/">Jobs</a></li><li id="menu-item-15824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15824"><a href="https://kochipost.com/my-account/">My Account</a></li><li id="menu-item-15825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15825"><a href="https://kochipost.com/privacy/">Privacy</a></li><li id="menu-item-15826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15826"><a href="https://kochipost.com/terms-and-conditions/">Terms and Conditions</a></li></ul></div></div></div><div class="top-extra-outer"><div class="top-extra"><div class="top-extra-inner clearfix"><div class="header-social"><a class="social-menu-item" href="https://www.facebook.com/KochiPost" target="_blank"><i class="fa fa-facebook"></i></a><a class="social-menu-item" href="https://twitter.com/thekochipost" target="_blank"><i class="fa fa-twitter"></i></a></div><div class="hunted-top-search-button"><i class="fa fa-search"></i></div><div class="top-search"><input class="top-search-input hunted-font-3 fw700" type="text" value="Type keyword to search" name="s" id="s_top" /></div></div></div></div></div></div></div><div class="site-mid clearfix"><div class="article-wrapper-outer"><div class="clearfix main-container-sidebar"><div class="clearfix site-content-sidebar"><div><div class="post-15828 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-tourism tag-foreign-tourists-in-kerala tag-pandemic-covid-19 tag-tourists-suffer-during-covid-19"><article class="post clearfix"><div class="article-outer-sidebar"><div class="article-inner" ><div class="article-container clearfix"><div class="fea-img-container"><img width="900" height="600" src="https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/uploads/2020/03/Kerala_covid_tourism.jpg?time=1584582129" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></div><div class="header-area-sidebar"><div class="author-bar hunted-font-3 fs12 fw700"><div class="author-bar-date-views header-area-date">March 18, 2020</div></div><h1 class="header-area-title hunted-font-1 fw700">Covid-19: God’s own country puts hospitality on hold, turns hostile, shows foreign tourists the door    </h1><div class="author-bar-avatar hunted-font-3 fs12 fw700">by <a href="https://kochipost.com/author/nidhintr/">Nidhin T R</a></div><div class="header-area-excerpt hunted-font-2"><p><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://kochipost.com/2020/03/18/covid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:36px;height:36px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkochipost.com%2F2020%2F03%2F18%2Fcovid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:36px;height:36px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Covid-19%3A%20God%E2%80%99s%20own%20country%20puts%20hospitality%20on%20hold%2C%20turns%20hostile%2C%20shows%20foreign%20tourists%20the%20door%C2%A0%C2%A0%C2%A0%C2%A0&url=https%3A%2F%2Fkochipost.com%2F2020%2F03%2F18%2Fcovid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:36px;height:36px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fkochipost.com%2F2020%2F03%2F18%2Fcovid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door%2F&title=Covid-19%3A%20God%E2%80%99s%20own%20country%20puts%20hospitality%20on%20hold%2C%20turns%20hostile%2C%20shows%20foreign%20tourists%20the%20door%C2%A0%C2%A0%C2%A0%C2%A0")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:36px;height:36px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:36px;height:36px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Covid-19%3A%20God%E2%80%99s%20own%20country%20puts%20hospitality%20on%20hold%2C%20turns%20hostile%2C%20shows%20foreign%20tourists%20the%20door%C2%A0%C2%A0%C2%A0%C2%A0 https%3A%2F%2Fkochipost.com%2F2020%2F03%2F18%2Fcovid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:36px;height:36px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('Covid-19%3A%20God%E2%80%99s%20own%20country%20puts%20hospitality%20on%20hold%2C%20turns%20hostile%2C%20shows%20foreign%20tourists%20the%20door%C2%A0%C2%A0%C2%A0%C2%A0' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fkochipost.com%2F2020%2F03%2F18%2Fcovid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door%2F' ), '_blank')"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:36px;height:36px;" alt="Pocket" Title="Pocket" class="theChampSharing theChampPocketBackground" onclick='theChampPopup("https://readitlaterlist.com/save?url=https%3A%2F%2Fkochipost.com%2F2020%2F03%2F18%2Fcovid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door%2F&title=Covid-19%3A%20God%E2%80%99s%20own%20country%20puts%20hospitality%20on%20hold%2C%20turns%20hostile%2C%20shows%20foreign%20tourists%20the%20door%C2%A0%C2%A0%C2%A0%C2%A0")'><ss style="display:block;" class="theChampSharingSvg theChampPocketSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:36px;height:36px;" alt="Telegram" Title="Telegram" class="theChampSharing theChampTelegramBackground" onclick='theChampPopup("https://telegram.me/share/url?url=https%3A%2F%2Fkochipost.com%2F2020%2F03%2F18%2Fcovid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door%2F&text=Covid-19%3A%20God%E2%80%99s%20own%20country%20puts%20hospitality%20on%20hold%2C%20turns%20hostile%2C%20shows%20foreign%20tourists%20the%20door%C2%A0%C2%A0%C2%A0%C2%A0")'><ss style="display:block;" class="theChampSharingSvg theChampTelegramSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:36px;height:36px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank"><ss style="display:block;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:36px;height:36px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://kochipost.com/2020/03/18/covid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door/', 'Covid-19%3A%20God%E2%80%99s%20own%20country%20puts%20hospitality%20on%20hold%2C%20turns%20hostile%2C%20shows%20foreign%20tourists%20the%20door%C2%A0%C2%A0%C2%A0%C2%A0', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br/><p>In the midst of Covid-19 pandemic, it is pretty evident that the Upanishad sloka ‘<em>atithi devo bhava’</em> (guests are divine) has taken a backseat in Kerala. At present there are over 5000 tourists in the state, and Kerala which proclaims itself as “God’s Own Country” has turned inhospitable exhibiting fear and parochialism in these times of corona virus.</p><p>Some tourists who came to Kerala this month are finding it difficult to get hotel rooms and are being denied entry into restaurants. Besides accommodation and food, these foreign tourists who were always welcomed with glee for their dollars and euros, now find it near impossible to get autorickshaws and taxies to travel to and fro from railway stations and airports. Many had to take refuge in government hospitals.</p><p>The Kerala Chief Minister, Pinarayi Vijayan, had to finally intervene and admonish Keralites for their cruel behavior reminding them that the tourism industry is a major industry in the state. Vijayan said, in many places where the tourists were shut out by the people, the police had to step in and find them accommodation.</p></div></div><div class="article-content-outer-sidebar"><div class="hunted-font-2 fs16"><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://kochipost.com/2020/03/18/covid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:36px;height:36px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkochipost.com%2F2020%2F03%2F18%2Fcovid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:36px;height:36px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Covid-19%3A%20God%E2%80%99s%20own%20country%20puts%20hospitality%20on%20hold%2C%20turns%20hostile%2C%20shows%20foreign%20tourists%20the%20door%C2%A0%C2%A0%C2%A0%C2%A0&url=https%3A%2F%2Fkochipost.com%2F2020%2F03%2F18%2Fcovid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:36px;height:36px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fkochipost.com%2F2020%2F03%2F18%2Fcovid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door%2F&title=Covid-19%3A%20God%E2%80%99s%20own%20country%20puts%20hospitality%20on%20hold%2C%20turns%20hostile%2C%20shows%20foreign%20tourists%20the%20door%C2%A0%C2%A0%C2%A0%C2%A0")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:36px;height:36px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:36px;height:36px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Covid-19%3A%20God%E2%80%99s%20own%20country%20puts%20hospitality%20on%20hold%2C%20turns%20hostile%2C%20shows%20foreign%20tourists%20the%20door%C2%A0%C2%A0%C2%A0%C2%A0 https%3A%2F%2Fkochipost.com%2F2020%2F03%2F18%2Fcovid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:36px;height:36px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('Covid-19%3A%20God%E2%80%99s%20own%20country%20puts%20hospitality%20on%20hold%2C%20turns%20hostile%2C%20shows%20foreign%20tourists%20the%20door%C2%A0%C2%A0%C2%A0%C2%A0' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fkochipost.com%2F2020%2F03%2F18%2Fcovid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door%2F' ), '_blank')"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:36px;height:36px;" alt="Pocket" Title="Pocket" class="theChampSharing theChampPocketBackground" onclick='theChampPopup("https://readitlaterlist.com/save?url=https%3A%2F%2Fkochipost.com%2F2020%2F03%2F18%2Fcovid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door%2F&title=Covid-19%3A%20God%E2%80%99s%20own%20country%20puts%20hospitality%20on%20hold%2C%20turns%20hostile%2C%20shows%20foreign%20tourists%20the%20door%C2%A0%C2%A0%C2%A0%C2%A0")'><ss style="display:block;" class="theChampSharingSvg theChampPocketSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:36px;height:36px;" alt="Telegram" Title="Telegram" class="theChampSharing theChampTelegramBackground" onclick='theChampPopup("https://telegram.me/share/url?url=https%3A%2F%2Fkochipost.com%2F2020%2F03%2F18%2Fcovid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door%2F&text=Covid-19%3A%20God%E2%80%99s%20own%20country%20puts%20hospitality%20on%20hold%2C%20turns%20hostile%2C%20shows%20foreign%20tourists%20the%20door%C2%A0%C2%A0%C2%A0%C2%A0")'><ss style="display:block;" class="theChampSharingSvg theChampTelegramSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:36px;height:36px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank"><ss style="display:block;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:36px;height:36px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://kochipost.com/2020/03/18/covid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door/', 'Covid-19%3A%20God%E2%80%99s%20own%20country%20puts%20hospitality%20on%20hold%2C%20turns%20hostile%2C%20shows%20foreign%20tourists%20the%20door%C2%A0%C2%A0%C2%A0%C2%A0', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br/><p>In the midst of Covid-19 pandemic, it is pretty evident that the Upanishad sloka ‘<em>atithi devo bhava’</em> (guests are divine) has taken a backseat in Kerala. At present there are over 5000 tourists in the state, and Kerala which proclaims itself as “God’s Own Country” has turned inhospitable exhibiting fear and parochialism in these times of corona virus.</p><p>Some tourists who came to Kerala this month are finding it difficult to get hotel rooms and are being denied entry into restaurants. Besides accommodation and food, these foreign tourists who were always welcomed with glee for their dollars and euros, now find it near impossible to get autorickshaws and taxies to travel to and fro from railway stations and airports. Many had to take refuge in government hospitals.</p><p>The Kerala Chief Minister, Pinarayi Vijayan, had to finally intervene and admonish Keralites for their cruel behavior reminding them that the tourism industry is a major industry in the state. Vijayan said, in many places where the tourists were shut out by the people, the police had to step in and find them accommodation.</p><p>According to <a href="https://www.asianetnews.com/lifestyle-life/mohanlal-s-words-related-to-coronavirus-q7dmom">Asianet News</a>, Superstar Mohanlal, too, weighed in on this matter saying that he felt saddened by the situation where tourists had to spend the night in the cemetery after Keralites had turned completely hostile to their guests.</p><p><strong>Tourists Starving on Streets</strong></p><p>The Kerala Chief Minister sternly warned all those ill-treating foreign tourists pointing out such acts would take a toll on the tourism industry in Kerala in the future. In his latest media briefing on Tuesday, he specifically mentioned the young couple from Italy and from France who arrived in Kannur on March 11. They were not given accommodation by any of the hotels and resorts and they took a train to Payyannur.</p><p>Sasi Vattakkowal, Payyannur Municipal Chairman, told <em>The Kochi Post,</em> “On March 15, while wandering on the streets, the public exhorted them to go to the Payyannur Government Taluk Hospital for Corona screening and when they reached the hospital, the couple broke down before the doctor saying that they hadn’t eaten anything for three days. The hospital authorities bought them food and did the screening. I rushed to the hospital on hearing the news.” Sasi said that he bought them some fruits and the incident was very unfortunate. He pointed out that after the Corona screening, the couple was shifted to Thalassery Government Hospital for a temporary stay there and they did not show any symptoms of Covid-19.</p><p>Similarly, a woman tourist, Maria, who reached Thiruvananthapuram from Delhi was seen crying on the road as she was not given a room by any hoteliers and the Pink police intervened to take her to the general hospital. She told the police that she had booked a hotel in Thiruvanathapuram but they denied her room due to the Corona scare. The Pink police said that she was tired and was seen crying when they spotted her near the University Library at Palayam</p><p>On March 14, there was report of a tourist at Wagamon in Idukki sleeping in a graveyard as he was not given accommodation by any tourist homes. There were also several incidents of local travellers shouting at foreigners inside public transport buses and asking them to alight mid-way before they reached their destinations.</p><p>Deputy director, Tourism department, at Kannur, P Muraleedharan, said that his department had informed all the tourist guest houses to subject inmates to screening and there was no need to keep the tourists out and deny them accommodation.</p><p>However, the owner of a top heritage hotel in Thrissur town said that in view of the Covid-19 pandemic, giving accommodation to foreign tourists was at present a matter of great concern.</p><p>“We have a foreign couple and they checked out on Tuesday. They had done the booking earlier and we checked with our NRI cell and the medical helpline numbers before they were given admission at the hotel. They had reached India in January and going by their travel history they were given accommodation. Two autorickshaw drivers refused to take them to the railway station and later a mask wearing auto driver agreed to take them,” the owner of the heritage resort said.</p><p>He also said that none of the employees went near them and the room where they stayed could be cleaned only a day after they departed. “We are not taking any fresh bookings. Most of our bookings have been cancelled and we now have only a single booking by a foreigner,” he added.</p><p><strong>Tourists at Pooram</strong></p><p><a href="https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/uploads/2020/03/tourist_pooram.jpg"><img class="aligncenter wp-image-15832 size-full" src="https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/uploads/2020/03/tourist_pooram.jpg" alt="" width="900" height="600" /></a></p><p>On the other hand, the local people who did a tiktok video and interacted with some tourists from England are apprehensive. These tourists were asked to deplane from the flight from Nedumbassery Airport on Sunday morning as the test result of one among the 19-member group on vacation in Kerala was found to be positive.</p><p>The group of UK tourists who are under observation at government hospital in Ernakulam district had visited Cheruthuruthy and on their way back had attended Pooram at Kuttanellur in Thrissur on March 8.</p><p><strong>No Proper Protocol in Place</strong></p><p>It is also a fact that there is no proper protocol in place to allay the fears of the hospitality industry while hosting and accommodating the foreign tourists and how to interact with them in the tourist house during an epidemic/pandemic. As for the tourists there are no helplines in place for them to contact if things go out of hand.</p><p>With the ban for foreigners flying to India from European Union, Turkey and UK in place from March 18 there will be a considerable slump in the number of foreigners reaching India. With all tourists spots and activities closed in view of spread of Covid-19 these tourists are staying in their rooms. Most have booked tickets to fly back home and are waiting in their rooms to depart. It will be a major challenge for the government to make arrangements for the more than 5000 foreign tourists who are presently stranded in Kerala to fly back home.</p><p>&nbsp;</p><p><strong>The office of tourism minister, Kadakampally Surendran, said that there was no particular helpline for tourists but tourists could contact his office in case of any emergency. They could also contact the district administration in case of any difficulties, an official at Minister’s office said. </strong></p><p>That being said, Kerala state needs to reach out and do more than accommodate foreign tourists in government hospitals. A crying shame that we cant do better.</p><div id="hunted_customadwidget-2" class="widget-item"><div class="textwidget adwidget clearfix"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-8299508614082161"
 data-ad-slot="7440005233"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><br/><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://kochipost.com/2020/03/18/covid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:36px;height:36px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkochipost.com%2F2020%2F03%2F18%2Fcovid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:36px;height:36px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Covid-19%3A%20God%E2%80%99s%20own%20country%20puts%20hospitality%20on%20hold%2C%20turns%20hostile%2C%20shows%20foreign%20tourists%20the%20door%C2%A0%C2%A0%C2%A0%C2%A0&url=https%3A%2F%2Fkochipost.com%2F2020%2F03%2F18%2Fcovid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:36px;height:36px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fkochipost.com%2F2020%2F03%2F18%2Fcovid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door%2F&title=Covid-19%3A%20God%E2%80%99s%20own%20country%20puts%20hospitality%20on%20hold%2C%20turns%20hostile%2C%20shows%20foreign%20tourists%20the%20door%C2%A0%C2%A0%C2%A0%C2%A0")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:36px;height:36px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:36px;height:36px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Covid-19%3A%20God%E2%80%99s%20own%20country%20puts%20hospitality%20on%20hold%2C%20turns%20hostile%2C%20shows%20foreign%20tourists%20the%20door%C2%A0%C2%A0%C2%A0%C2%A0 https%3A%2F%2Fkochipost.com%2F2020%2F03%2F18%2Fcovid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:36px;height:36px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('Covid-19%3A%20God%E2%80%99s%20own%20country%20puts%20hospitality%20on%20hold%2C%20turns%20hostile%2C%20shows%20foreign%20tourists%20the%20door%C2%A0%C2%A0%C2%A0%C2%A0' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fkochipost.com%2F2020%2F03%2F18%2Fcovid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door%2F' ), '_blank')"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:36px;height:36px;" alt="Pocket" Title="Pocket" class="theChampSharing theChampPocketBackground" onclick='theChampPopup("https://readitlaterlist.com/save?url=https%3A%2F%2Fkochipost.com%2F2020%2F03%2F18%2Fcovid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door%2F&title=Covid-19%3A%20God%E2%80%99s%20own%20country%20puts%20hospitality%20on%20hold%2C%20turns%20hostile%2C%20shows%20foreign%20tourists%20the%20door%C2%A0%C2%A0%C2%A0%C2%A0")'><ss style="display:block;" class="theChampSharingSvg theChampPocketSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:36px;height:36px;" alt="Telegram" Title="Telegram" class="theChampSharing theChampTelegramBackground" onclick='theChampPopup("https://telegram.me/share/url?url=https%3A%2F%2Fkochipost.com%2F2020%2F03%2F18%2Fcovid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door%2F&text=Covid-19%3A%20God%E2%80%99s%20own%20country%20puts%20hospitality%20on%20hold%2C%20turns%20hostile%2C%20shows%20foreign%20tourists%20the%20door%C2%A0%C2%A0%C2%A0%C2%A0")'><ss style="display:block;" class="theChampSharingSvg theChampTelegramSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:36px;height:36px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank"><ss style="display:block;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:36px;height:36px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://kochipost.com/2020/03/18/covid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door/', 'Covid-19%3A%20God%E2%80%99s%20own%20country%20puts%20hospitality%20on%20hold%2C%20turns%20hostile%2C%20shows%20foreign%20tourists%20the%20door%C2%A0%C2%A0%C2%A0%C2%A0', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div></div><div class="home-cat-tag-page hunted-font-2 fs12"> <a href="https://kochipost.com/category/features/">Features</a>, <a href="https://kochipost.com/category/tourism/">Tourism</a></div><div class="home-cat-tag-page hunted-font-2 fs12"><a href="https://kochipost.com/tag/foreign-tourists-in-kerala/" rel="tag">foreign tourists in Kerala</a>, <a href="https://kochipost.com/tag/pandemic-covid-19/" rel="tag">pandemic Covid-19</a>, <a href="https://kochipost.com/tag/tourists-suffer-during-covid-19/" rel="tag">tourists suffer during covid-19</a></div></div></div></div></div></article></div></div><div class="author-box-outer clearfix hunted-font-2 fs16"><div class="author-box-sidebar"><div class="author-avatar hunted-font-1 clearfix fw700"><img alt="" src="https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/uploads/2020/01/Nidhin_TR_profile.jpg" class="avatar avatar-40 " height="40" width="40" style="height:40px;width:40px" /> <a href="https://kochipost.com/author/nidhintr/">Nidhin T R</a></div><div class="author-desc">Nidhin T R is a journalist based in Thrissur, Kerala</div><div class="author-links author-all-posts"><a href="https://kochipost.com/author/nidhintr/">View All Posts by Author</a></div><div class="author-links author-website"><a href="http://kochipostcom" target="_blank" rel="nofollow">Visit Author Website</a></div></div></div><div style="background-color:#fff;" id="the_champ_fb_commenting"><div class="fb-comments" data-href="https://kochipost.com/2020/03/18/covid-19-gods-own-country-puts-hospitality-on-hold-turns-hostile-shows-foreign-tourists-the-door/" data-numposts="" data-width="100%" ></div></div><script type="text/javascript" src="//connect.facebook.net/en_US/sdk.js
    "></script><script>FB.init({xfbml:1,version: "v3.2"});</script> </div></div></div><div class="sidebar clearfix"><div id="text-2" class="widget-item clearfix widget_text"><div class="widget-item-inner"><div class="textwidget"><a href="https://kochipost.com/product/the-wild-side/" target="_self" rel="noopener noreferrer"><div class="vc_single_image-wrapper   vc_box_border_grey"><img width="900" height="900" src="https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/uploads/2015/07/a-wild-side1.jpg" class="vc_single_image-img attachment-full" alt="a-wild-side"></div></a></div></div></div><div id="search-2" class="widget-item clearfix widget_search"><div class="widget-item-inner"><form role="search" method="get" id="searchform" class="searchform" action="https://kochipost.com/"><div> <input class="search-box" type="text" value="Type keyword to search" name="s" id="s" /></div></form></div></div><div id="text-3" class="widget-item clearfix widget_text"><div class="widget-item-inner"><div class="textwidget"><div id="fb-root"></div><p><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=1618483485062525";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></p><div class="fb-page" data-href="https://www.facebook.com/KochiPost" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/KochiPost"><p><a href="https://www.facebook.com/KochiPost">The Kochi Post</a></p></blockquote></div></div></div></div></div></div></div><div class="footer-box-outer"><footer class="clearfix"><div class="footer-bottom-outer"><div class="footer-bottom clearfix"><div class="footer-text hunted-font-3 fs12 fw700">2019 The Kochi Post. All Right Reserved</div><div class="footer-social"><a class="social-menu-item" href="https://www.facebook.com/KochiPost" target="_blank"><i class="fa fa-facebook"></i></a><a class="social-menu-item" href="https://twitter.com/thekochipost" target="_blank"><i class="fa fa-twitter"></i></a></div><div class="footer-menu-outer fs12 fw700 clearfix"><div class="footer-nav"><ul id="footer-menu" class="menu"><li id="menu-item-9536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9536"><a href="https://kochipost.com/about/">About</a></li><li class="nav-sep"></li><li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="/newwp/privacy/">Privacy</a></li><li class="nav-sep"></li><li id="menu-item-115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115"><a href="/newwp/terms-and-conditions/">Terms &#038; Conditions</a></li><li class="nav-sep"></li><li id="menu-item-9537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9537"><a href="https://kochipost.com/contact/">Contact</a></li><li class="nav-sep"></li></ul></div></div></div></div></footer></div></div> <script type="text/javascript">var verifyCallback = function(response) {
            alert(response);
        };
        var onloadCallback = function() {
            if ( jQuery('#woo_recaptcha_1').length ) {
                grecaptcha.render('woo_recaptcha_1', {
                  'sitekey' : '6LeIFboUAAAAAJDWSXmTY2wjXZFgt-Nj6aJjMmHf',
                });
            }
            if ( jQuery('#woo_recaptcha_2').length ) {
                grecaptcha.render('woo_recaptcha_2', {
                  'sitekey' : '6LeIFboUAAAAAJDWSXmTY2wjXZFgt-Nj6aJjMmHf',
                });
            }
        };</script> <script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit' async defer></script> <script type='text/javascript' src='https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/themes/hunted/js/modernizr.js?ver=5.3.2&#038;time=1584582129'></script> <script type='text/javascript' src='https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/themes/hunted/js/jquery.fitvids.js?ver=5.3.2&#038;time=1584582129'></script> <script type='text/javascript' src='https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/themes/hunted/js/jquery.bxslider.min.js?ver=5.3.2&#038;time=1584582129'></script> <script type='text/javascript' src='https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/themes/hunted/js/burnhambox-bx.js?ver=5.3.2&#038;time=1584582129'></script> <script type='text/javascript' src='https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/themes/hunted/js/burnhambox.js?ver=5.3.2&#038;time=1584582129'></script> <script type='text/javascript' src='https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/themes/hunted/js/jquery.slicknav.min.js?ver=5.3.2&#038;time=1584582129'></script> <script type='text/javascript' src='https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9&#038;time=1584582129'></script> <script type='text/javascript' src='https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.12.37&#038;time=1584582129'></script> <script type='text/javascript' src='https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.12.37&#038;time=1584582129'></script> <script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/secureservercdn.net\/160.153.137.210\/a72.a6c.myftpupload.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif?time=1584582129"};</script> <script type='text/javascript' src='https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105&#038;time=1584582129'></script> <script type='text/javascript' src='https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.12.37&#038;time=1584582129'></script> <script type='text/javascript' src='https://secureservercdn.net/160.153.137.210/a72.a6c.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.3.2&#038;time=1584582129'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.3.2'></script> </body></html>